Back to overview
Downtime

Zaylar Server Kernel Failure

Nov 06 at 06:35pm GMT-5
Affected services
WEBSITE
NGINX
WEBIN CLOUD SERVICES
RYZHELL CLOUD SERVICES
ITZGALAXY MINECRAFT NETWORK

Resolved
Nov 06 at 07:05pm GMT-5

Zaylar server is fully operational, and all services are online. We have resolved previous issues and restored stability across all virtual machines and applications. We continue to monitor performance closely to ensure reliable service.

Created
Nov 06 at 06:35pm GMT-5

Zaylar server experienced a kernel failure due to high memory and disk I/O demands from multiple virtual machines running concurrently. The issue was caused by kernel resource management conflicts, particularly in handling memory allocation and disk access for virtual machines. We are actively working to optimize resource allocation to prevent future occurrences.