Back to overview
Resolved
NGINX DataBase Corrupted
Feb 7, 2025 at 5:20pm UTC
Affected services
NGINX
WEBIN CLOUD SERVICES
RYZHELL CLOUD SERVICES
Resolved
Feb 7, 2025 at 5:20pm UTC
NGINX database has been corrupted, causing all services to go offline. We are actively working on restoring NGINX, and services will remain unavailable until the issue is resolved.
Affected services