Back to overview
Downtime
Zaylar Server Downtime: ISP Service Outage
Sep 20 at 03:26pm GMT-5
Affected services
ZAYLAR SERVER
WEBSITE
NGINX
WEBIN CLOUD SERVICES
RYZHELL CLOUD SERVICES
ITZGALAXY MINECRAFT NETWORK
Resolved
Sep 20 at 10:27pm GMT-5
The issue has been resolved. All services are now fully operational.
Affected services
Created
Sep 20 at 03:26pm GMT-5
We are currently investigating the issue. In the meantime, all services will remain unavailable.
Affected services