Back to overview
Resolved

Zaylar Server Downtime: ISP Service Outage

Sep 23, 2025 at 11:00am UTC
Affected services
ZAYLAR SERVER
WEBSITE
NGINX
WEBIN CLOUD SERVICES
RYZHELL CLOUD SERVICES
ITZGALAXY MINECRAFT NETWORK

Resolved
Sep 24, 2025 at 2:54am UTC

The issue has been resolved. All services are now fully operational.

Created
Sep 23, 2025 at 11:00am UTC

We are currently investigating the issue. In the meantime, all services will remain unavailable.